Migrating from Requirement Yogi 2.x?

If you are migrating from Requirement Yogi 2.x, the migration tasks will execute. It is generally fast and seamless, but some customers can experience errors, see Migration to RY 3.0: FAQ for all the details.

No major changes

There are no major changes in this release cycle, only housekeeping:

  • Compatibility with Confluence 7.4 was dropped, 7.13 is now required,
  • Dropped support for Internet Explorer,
  • A vulnerability was fixed (a dependency on DaisyDiff),
  • Make use of PSEA 1.7, which added the ability to monitor and audit exports,
  • And our new logos.

List of issues


Key Summary T Fix Version/s
Loading...
Refresh




  • No labels